
It’s Sew Easy 805-1 Capelet
Designed by Jeanie Sumrall-Ajero, www.KalCollections.com
Presented by Lisa Shaw

Materials
To create the stitching/cutout design:
•	 Plain	paper
•	 Pencil	and/or	pen
•	 Scanner	or	digital	camera
•	 PC	(or	a	Windows	emulator	-	such	as	Parallels,	
Bootcamp	or	VMware	Fusion	-	running	on	a	Mac)

•	 Kaleidoscope	Collections’	Kaleidoscope	Kreator™	3*
•	 Printer
•	Tape	or	glue	stick
•	 Scissors
•	Transparencies
•	Black	marker	(for	transparencies)
•	Temporary	adhesive	or	removable	tape

To draw stitching lines and cut out the pattern:
•	 Brother	ScanNCut	with	both	12”x12”	and	12”x24”	
cutting	mats

•	 ScanNCut	wash-away	pen
•	USB	stick
•	 (3)	12.5”	x	24.5”	black	crepon
•	 (1)	30”	x	33”	taupe	crepon
•	 12”	Floriani	Wet	N	Gone	Tacky	stabilizer	(or	other		
adhesive	water	soluble	stabilizer)

•	 12”	Floriani	Wet	N	Gone	stabilizer	(or	other	water	
soluble	stabilizer)

•	 505	Spray	&	Fix	Temporary	Adhesive
•	 Floriani	metallic	thread
•	Matching	bobbin	thread
•	 2.5	yards	of	fringe	or	other	trim

*Available	at	www.KalCollections.com

Step 1: Create kaleidoscope design for stitching lines and cutouts

1.	 Start	by	doodling	on	a	blank	piece	of	paper.		Remember	that	you	will	ultimately	be	stitching	these	lines,	so	
the	more	intricate	you	make	them,	the	more	time-consuming	they	will	be	to	stitch.	You	might	want	to	start	
with	pencil	and	then	go	over	the	final	design	with	a	pen	to	darken	the	lines.

2.	 Scan	your	doodle	to	a	file	on	your	computer	-or-	take	a	photo	of	it	and	copy	it	to	your	computer.

3.	 Start	Kaleidoscope	Kreator	3	and	open	the	scanned	(or	photographed)	doodle.	

4.	 Click	on	the	Select Kaleidoscope Shape	button	in	the	toolbar	(or	Edit>Select Kaleidoscope 
Shape	from	the	menu.)		Choose	the	Square (16)	shape.		(Fig.	1)
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Figure 1

Figure 2

5.	 Move,	resize	and	rotate	the	doodle	in	the	Kaleidoscope	Kreator	workspace	until	you	get	a	kaleidoscope	
design	that	you	like.	(Fig.	2)

Note: If	you	are	unable	to	see	the	template	shape,	you	may	need	to	change	the	overlay	color.	Go	to	
Tools>Options...	in	the	menu,	then	click	on	the	Select button	next	to	the	Template Overlay Color.	
Choose	any	color	other	than	white,	click	OK	and	OK	again.
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6.	 Print	the	kaleidoscope	at	22”	-	a	size	that	fits	well	in	the	capelet	pattern.	Choose	File>Print Poster...	
from	the	menu	(or	click	on	the	little	down	arrow	next	to	the	printer	icon	in	the	Toolbar	and	choose	Print 
Poster.)	(Fig.	3)

A.	Set	the	Tile Size	to	7.33	inches.

B.	Set	the	Number of Tiles	to	3x3	(9).

C.	Make	sure	Print Margins	is	checked	and	enter	0.25	inches	for	the	Margin Size.

D.	Click	the	Print	button	to	print	nine	pages	of	tiles	on	plain	paper.

Figure 3

7.	 Tape	or	glue	the	poster	together	to	end	up	with	a	22”	kaleidoscope	design.

8.	 Print	the	capelet	pattern	outline	(download	“capelet-pattern-full-size.pdf ”	from	the	It’s	Sew	Easy	website)	
and	tape	or	glue	that	together	as	well.
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Step 2: Create the drawing/cutting designs for the ScanNCut

1.	 Choose	elements	from	the	printed	kaleidoscope	and	cut	
apart	to	arrange	on	the	capelet	pattern.	(Fig.	4	shows	how	
the	back	panel	will	look	with	this	kaleidoscope	design.)	You	
may	want	to	use	a	temporary	adhesive	to	prevent	the	pieces	
from	moving	around.	Don’t	worry	about	cutting	apart	the	
elements	cleanly;	you’ll	clean	up	any	stray	lines	when	you	
scan	the	elements	to	turn	them	into	drawing	lines.

2.	 Once	you’ve	decided	on	the	arrangement	of	the	
kaleidoscope	elements,	decide	where	you	want	the	cutouts	
to	be.	Place	a	transparency	over	each	of	the	elements	and	
draw	the	cutouts	on	it	with	a	black	marker.	(Fig.	5)

3.	 Scan	the	elements	with	the	ScanNCut	to	turn	into	drawing	
and	cutting	lines.	

First	the	drawing	lines:

A.	Put	a	plain	piece	of	paper	on	the	12x12	ScanNCut	mat.

B.	Place	one	of	the	cutout	elements	on	the	plain	paper.	
Adhere	with	temporary	adhesive	or	removable	tape.

C.	Load	the	mat	into	the	ScanNCut.

D.	Tap	on	the	Scan	button	on	the	ScanNCut	screen,	then	
tap	on	Scan to Cut Data.

F.	Press	the	Start/Stop	button	to	start	the	scan.

G	Tap	on	the	Line Detection	button	on	the	ScanNCut	
screen,	then	adjust	the	trim	area.	(Fig.	6)	Don’t	worry	if	
the	scan	picks	up	the	cut	edges	of	the	paper	-	you’ll	clean	
those	up	next.

H.	Tap	on	the	Save	button	and	save	to	a	USB	stick.

I.	Press	the	Home	button	to	return	to	the	home	screen.	Tap	
Yes when	asked	if	it’s	OK	to	delete	all	patterns.

J.	Open	the	saved	pattern	to	clean	it	up.	Tap	Pattern	then	
Saved Data	on	the	ScanNCut	screen.	Choose	USB	and	
find	the	pattern	you	just	saved.	Tap	on	the	pattern	to	
select	it,	then	tap	OK.

K.	Tap	the	upper	left	button	on	the	ScanNCut	screen	to	
enter	the	edit	screen.	(Fig.	7)

Figure 4

Figure 5

Figure 6



It’s	Sew	Easy	Series	800	Episode	805-1	by	Jeanie	Sumrall-Ajero,	www.KalCollections.com 5

L.	Tap	on	the	Right Arrow	on	the	screen	to	scroll	through	
each	element	of	the	pattern.	When	an	unwanted	element	
is	highlighted,	tap	on	the	Trash Can	to	delete	it.	Click	
OK	when	it	asks	you	to	confirm.	(Fig.	8)

M.	When	all	of	the	extraneous	elements	have	been	deleted,	
select	all	of	the	remaining	ones.	Tap	on	the	Multiple 
Pattern Selection button	(Fig.	9),	then	tap	on	the	Select 
All	button	(Fig.	10).	Tap	OK.

N.	Unify	the	elements.	Tap	the	Unify button.	(Fig.	11)	Tap	
OK	when	asked	it’s	OK	to	unify	the	patterns.

O.	Tap	OK.

P.	Tap	Save	on	the	ScanNCut	screen.	Tap	the	USB	icon.	Tap	
Overwrite.

Next	scan	the	matching	cutting	lines:

Q.	Unload	the	cutting	mat	from	the	ScanNCut.	Remove	
the	printed	element	from	the	plain	piece	of	paper	on	
the	cutting	mat.	Place	the	transparency	with	the	drawn	
cutting	lines	on	the	plain	paper.	Adhere	with	removable	
tape	if	needed.

R.	Repeat	steps	C	through	P	for	the	cutting	pattern.		This	
may	seem	like	a	lot	of	steps,	but	it	goes	very	quickly!

4.	 Repeat	steps	A	through	R	for	each	element	in	the	left	and	
center	panels	of	capelet	design.	(The	right	panel	is	simply	a	
mirror	image	of	the	left	panel.)	All	of	the	elements	should	
now	be	saved	to	the	USB	stick.	Remove	the	USB	stick	from	
the	ScanNCut	and	insert	into	a	computer	with	internet	
access.

5.	 Combine	all	of	the	elements	in	the	ScanNCut	Canvas	
software	and	assign	drawing	or	cutting	properties	to	them.

a.	 Download	the	blank	capelet	cutting	files	(capelet-
center-blank.fcm	and	capelet-left-blank.fcm)	from	the	
It’s	Sew	Easy	website.

b.	 Start	the	ScanNCut	Canvas	software	(http://
scanncutcanvas.brother.com).

c.	 Click	on	New.

Figure 10

Figure 8

Figure 9

Figure 7

Figure 11
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d.	Choose	a	12x24	mat	size	with	Project>Area Size>12x24.

e.	 Import	the	center	blank	capelet	cutting	file	in	Canvas	with	Project>Import SVG/DXF/FCM file... 	
Choose	the	“capelet-center-blank.fcm”	file	that	you	downloaded	from	the	It’s	Sew	Easy	website.		Do not 
move any lines in this pattern.	If	any	lines	move,	the	pattern	pieces	will	not	line	up.

f.	 Import	the	first	“drawing”	element	that	you	scanned	and	saved	with	the	ScanNCut	using	
Project>Import SVG/DXF/FCM file...		

g.	 Click	on	the	element	to	select	it,	then	open	
the	Properties	dialog	with	View>Show 
Properties.		
-	Rotate	the	element	as	needed.		
-	Change	the	line	type	to	Drawing Line.		
-	Change	the	color	to	something	other		
		than	black	so	that	you	can	more	easily		
		differentiate	it	from	cutting	lines.		
		(Fig.	12)

h.	Click	and	drag	the	element	into	place	
within	the	blank	capelet	pattern.

i.	 Import	the	corresponding	“cutting”	
element	that	you	scanned	and	saved	with	
the	ScanNCut	using	Project>Import 
SVG/DXF/FCM file...  (If	you	don’t	see	
it	on	the	screen	at	first,	you	may	need	to	
scroll	to	the	top	of	the	mat	to	find	it.)

j.	 Click	on	the	element,	then	adjust	the	
Properties.	
-	Rotate	as	needed.	
-	Change	the	line	type	to	Cutting Line.

k.	 Click	and	drag	the	element	into	place	on	
top	of	the	matching	drawing	element.	
Zoom	in	as	necessary	to	line	everything	
up.	(Fig.	13)

l.	 Repeat	steps	f-k	for	each	element	in	the	
center	panel.

m.	Give	the	project	a	title	and	save	the	center	
panel.		Then	download	to	the	USB	stick.

Figure 12

Figure 13

n.	Repeat	steps	c-m	for	the	left	panel	of	the	capelet,	using	the	“capelet-left-blank.fcm”	cutting	file.

o.	After	saving	the	left	panel	cutting	file,	flip	the	pattern	to	get	the	right	panel	cutting	file.		First	select	all	of	
the	elements.	Then	Edit>Group.	Next	Edit>Flip>Horizontal.	Change	the	project	title	and	save,	then	
download	to	the	USB	stick.	
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6.	 You	should	now	have	three	drawing/cutting	files	corresponding	to	the	left,	center	and	right	panels	of	the	
capelet	saved	to	your	USB	stick.	Remove	the	USB	stick	from	your	computer	and	insert	it	back	into	the	
ScanNCut.

Step 3: Construct the capelet

1.	 Prepare	the	black	crepon	for	cutting.	Apply	the	Wet	N	Gone	Sticky	stabilizer	to	each	of	the	12.5”	x	24.5”	
pieces	of	black	crepon.

2.	 Place	one	piece	of	black	crepon	fabric	side	down	on	the	12x24	cutting	mat.	Press	firmly	to	secure	to	the	mat.

3.	 Remove	the	cutting	blade	of	the	ScanNCut	and	replace	with	a	water	soluble	pen.

4.	 Load	the	mat	with	the	black	crepon	into	the	ScanNCut.

5.	 Open	the	left	drawing/cutting	pattern	that	you	created	in	Canvas	on	the	ScanNCut.	Tap	the	Patterns	button,	
then	Saved Data,	then		USB,	and	find	the	file	that	you	saved	for	the	left	side	of	the	capelet.	Tap	OK	and	OK	
again.

6.	 Tap	Draw	and	then	press	the	Start/Stop	button.

7.	 When	the	drawing	is	complete,	remove	the	pen	and	replace	with	the	cutting	blade.

8.	 Tap	Cut	and	then	press	the	Start/Stop button.

9.	 When	the	cutting	is	complete,	eject	the	mat	and	remove	the	left	capelet	piece	from	the	mat.

10.	Repeat	steps	2-9	for	the	center	and	right	pattern	pieces.

11.	Prepare	the	taupe	crepon.	Spray	one	side	with	505	Spray,	then	adhere	Wet	N	Gone	stabilizer	to	fully	cover	
the	crepon.	Important:	Do	not	use	sticky	stabilizer	on	the	taupe	crepon	because	two	layers	of	the	sticky	
stabilizer	will	gum	up	your	needle	very	quickly	once	you	start	stitching.	Also,	using	a	different	spray	
adhesive	is	not	advised.

12.	Place	the	taupe	crepon	on	the	full-sized	blank	pattern	with	the	stabilizer	facing	down.	Spray	again	with	the	
505	Spray.

13.	Position	the	center	panel	of	the	black	cutwork	(fabric	side	down)	on	top	of	the	taupe	crepon.	(The	two	
crepons	should	be	facing	each	other.)	Then	position	the	left	and	right	panels	in	place,	lining	up	the	seam	
lines.

14.	Straight	stitch	with	a	2mm	stitch	length	around	the	outside	drawn	edge	of	the	entire	capelet	to	hold	
everything	together.

15.	Using	metallic	thread,	stitch	a	decorative	stitch	down	the	two	seamlines	to	secure	those	edges.

16.	Using	metallic	thread,	free-motion	stitch	along	the	drawn	lines.	This	technique	is	very	forgiving,	so	don’t	
worry	about	being	perfect!	You	will	make	four	passes	over	each	line,	so	any	little	wobbles	in	one	line	will	get	
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averaged	out	with	the	other	passes.	Also,	don’t	worry	about	going	off	of	the	drawn	line	since	the	drawn	line	
will	disappear	once	the	stabilizer	is	washed	away.	To	get	four	layers	of	thread,	stitch	out	one	line,	then	back,	
then	out	again	and	back	again.		On	the	first	pass	out	the	main	stem,	work	all	of	the	smaller	off-shoots	in	four	
passes,	then	finish	with	the	additional	three	passes	along	the	main	stem.

Note: If	you	find	that	your	needle	is	gumming	up,	try	a	titanium	needle.	Also	a	small	fan	blowing	across	the	
needle	plate	seems	to	help	keep	things	cool	and	reduces	gumming.

17.	Satin	stitch	with	a	width	of	1.5	around	the	edges	of	the	cutouts	to	secure	them.

18.	Trim	to	1/8”	from	the	stitching	line	around	the	outside	edge	of	the	capelet.	

19.	Add	fringe	or	other	trim.

20.	Fill	a	large	wash	basin	or	clean	sink	with	water.	Soak	the	capelet	to	remove	stabilizer.	You	may	need	to	
do	2-3	rinses	to	remove	all	of	it.	In	the	last	rinse,	let	the	capelet	soak	for	30-45	minutes	to	ensure	that	any	
trapped	stabilizer	completely	dissolves.

21.	Add	a	hook	in	the	front.

22.	Optional:	Embellish	with	crystals	and/or	beads.


